1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.

FYI Ancient history Asterisk 1.4.21.2 (2008)

Discussion in 'Help' started by bigtalker, Oct 21, 2013.

  1. bigtalker Member

    Just looking over my old, still functional install of PBXIAF. I was unsuccessful in running update-scripts. If it is still necessary, how do I fix it. It is referring to a website that has no content available.

    (I have some custom dial plans that contain deprecated language)

    Can anyone give me a good reason to update this system?
  2. darmock PIAF Developer

    Well all the old stuff is deprecated and no longer supported at all which is a good reason. Been a few changes (for the better) in the paradigm of PIAF since the old days. So why wait? Well you might want to hold on as we are getting ready to release a new ISO which has several improvements for installations plus some new stuff.


    Tom
    atsak likes this.
  3. mbellot Active Member

    The only reason I upgraded recently (from a system with Asterisk 1.4) was because of a system failure.

    Fortunately it wasn't the drive (damn Dell motherboards), so I was able to clone the system into VirtualBox in order to replicate all my settings.

    All that said, the newest PIAF-Green has been real nice.

Share This Page