1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.

NO JOY Endpoint Manager Quirks

Discussion in 'Endpoints' started by edlentz, Sep 11, 2013.

  1. edlentz New Member

    I am having a real hard time getting something to work that others says "Does Exactly this". I have several Aastra 6731i phones that all want to monitor an extension. I go into the OSS EM and program his extension as a BLF key on their phones. All is well when he is "using" his phone. When he puts his phone in DND (which he is used to doing on the old tired Mitel TDM system he had) his phone says "Do not disturb activated" Sound good huh? Well the BLF lite status on the phones does not change. When they try to call him they do get the Busy message. But part of the whole point of this is to also let them know at a glance that he doesn't want to be disturbed. Especially by a knock on the closed door. Now, lest you think I am not getting it. I have tried this same scenario on three (3) different systems. When I look in the CLI for hints the hint for that extension is set to idle when it is in DND.
    I have posted this question over on the FreePBX site and did get a reply from Tony and SkyKing that this should work. But it doesn't. I cannot find a single setting that I might have missed. The firmware version of the 6731i is 2.6.0.2010. I also tried to monitor an extension on my 6757i and got the same result. All this is happening on a Freepbx system v 2.10, Asterisk 1.8.

    Unrelated note... The very first the Top Key #1 will not program from the OSS EPM. I deleted the template I had for my phone that I was using to test with. My OSS EPM templates are up to date at least that is what the system indicates. My OSS EPM version is 2.10.4.11

    Hopefully I have given enough info so someone can give me a direction I can go to resolve these issues.

    Thanks

Share This Page