1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.
  4. Critical FreePBX vulnerability! Update your server immediately. Details here.

Nortel IP 1535 $27.95

Discussion in 'Endpoints' started by w1ve, Sep 29, 2010.

  1. w1ve Guru

  2. w1ve Guru

  3. wardmundy Nerd Uno

    Trouble is that requires a static IP address for the phone. With Hamachi, you can use DHCP from anywhere. And no hardware firewall mess.
  4. tshif Guru

    Hmmm - thats very opposite my experience. PPTP works just fine from dhcp's devices. Perhaps your thinking of ipsec?

    For pptp, neither end should require a fixed address - allthough it is supported.
  5. wardmundy Nerd Uno

    Yep. Sorry. I thought you meant IPSEC.
  6. warraich Member

    I am not sure if it make seance or not. But I was wounding if some one can make android OS run on IP 1535.:confused5:
  7. mainenotarynet Not really a Guru - Just a long time user

    @Deachon Re: The Cool Background:

    Thanks for the instructions (I had tried a 2GB SD card and it freezes the phone (Too Bad too. I have to find where I can even get a 1 GB chip now)

    Using your PBX idea I did similar but used the logos of the 2 companies I am testing Piaf with - Looks real good.

    Thanks again
  8. RXWatcher New Member

    I never did figure out how to pause a dial string so I could dial into conf bridge via the phone book..I tried all of Wards suggestions. I was even having issues manually entering the code once the bridge answered.

    I put on the 0.2.76 firmware and I noticed some things:

    I could connect the phone via WPA2 Personal / AES if I used a static IP. I couldnt do this before on dhcp or static..it failed on 0.2.76 on dhcp. Router firmware is dd-wrt v24sp2.

    My touchtones now work on the conf bridge every time.

    I was going to return the phone because of the wireless and touch tone issues made it useless to me so thanks for posting the firmware/instructions on getting it to 0.2.76.

    If I can figure out the pause issue then I'd be golden.
  9. vanDivX Guru

    Aastras use comma, like maillbox dialing needs a pause before password entering, I use *97,,,,,'pass#' - maybe you didn't notice included comma in wardmundy's post?
    Actually doesn't asterisk have some 'null' symbol, that is one which it ignores and which could be used as dialing pause regardless of endpoint make?

    Also since my phone started working on wireless for no reason whatever I suspect that change of firmware doesn't guarantee anything or is clue to anything. Besides notes for changes in firmware version don't say anything that would affect wireless. Its just you play with it, cajole it and get frustrated until one day it starts working.
    The keeper for me is wired side which seems to work OK and is stable so far and display has pretty colors and can show reasonable video and the speaker works well although it doesn't do intercom but I can pass on that.
  10. blanchae Guru

    On Sept 29, 2010, w1ve posts about a great deal on the Nortel video phone, just over one month later, we've learned to make it work, upgrade the firmware and are now looking at compiling new apps for it and possibly installing android OS.

    I love this forum! :D
  11. randy7376 Guru

    I have a somewhat convoluted way of getting the voice mail number changed from '55999' to '*97'.

    The telnet/ftp setting must be enabled as I did this through the command shell.

    1. Go into MENU - > SETTINGS -> System Settings -> Technical features -> Telnet/ftp services -> Telnet/Ftp disabled. Enable? -> Yes.

    2. Telnet into the phone. Use the root login and password root:lvp2890

    3. Once in...

    Code:
    cd /usr/local/lgvp
    cp setting_save.py setting_save.py.backup
    vi setting_save.py
    4. Find the line voice_mail_number='55999' and change it to read voice_mail_number='*97'. Save the file.

    5. Once you have saved the file do this next...

    Code:
    reboot
    The phone should reboot in a few seconds.

    6. If you check the settings via the phone's menu, you will see it is now set for '*97' instead of '55999'.

    Now, when you go into MENU -> SERVICES -> Voice mail or when you get a voice message (hitting the DIAL button), it will dial '*97'.

    I rebooted the phone and changed some of the settings and this seems to be holding. Let us all know if you experience anything differently.
  12. wardmundy Nerd Uno

    Or in the FreePBX GUI...

    Make a Misc Destination: VoicemailRead - Dial *98

    Make a Misc Application: VmailRead - Feature Code: 86245 with Destination: MiscDestination - VoiceMailRead

    Then, on the phone, plug in 86245 as the Voicemail Exten under Menu, Settings, VoIP Settings, Misc, Voicemail, Voicemail Number. You also can plug in the Mailbox ID (extension) and Mailbox password if you like.
  13. JeepJay New Member

    Intercom

    I've seen it mentioned a couple of times in this thread that these phones don't support intercom, but I've got several of them and intercom works great. Dialing the feature code for intercom that's set in FreePBX (*80) followed by the extension works fine for me (you just can't dial # at the end or it won't work). I also have them working with Paging. The only thing they don't seem to do is play the "beep" when the intercom / paging connects, like my Aastra phones do. Are others not able to get this to work?
  14. randy7376 Guru

    But, Ward! That's too easy! ;) Besides, I was bored today.
  15. Teardown?

    Has anyone taken one of these apart and taken photos yet? If not, I will tonight or tomorrow.

    It would be interesting to find if there is a console port and/or a USB port available.
  16. ojthecat New Member

    I am trying to figure out how to get gmail access from these phones. Since gmail requires different ports and security enabled for imap or pop I can't seem to figure it out. Does anyone have any ideas to point me at?
  17. randy7376 Guru

    I'd bet they only support the standard IMAP and POP3 ports. I set up IMAP on one of the phones against my internal mail server.

    I never saw any options for secure IMAP/POP3. I think you'll be hard pressed to make it work directly with Gmail.

    Getting a community-built firmware with some up-to-date features would seem to be the way to go. The 0.2.76 firmware is really lacking, feature-wise.
  18. jeffml New Member

    There is a spot on the PCB labeled console (no pins) and a debug port thingy. I don't have a camera right now.

    I put one of mine into a disabled state by being stupid and hope we can find a way to hook up to the console port. I just need to change one file I made a typo. I warned everyone and didn't heed my own advice. :banghead: :smile5:
  19. jeffml New Member

    I still need to use your method for other purposes so a big thank you!
  20. fang0654 Guru

    If anyone is interested, the stored/taken photos, audio, and videos are located in:

    /usr/local/lgvp/photos
    /usr/local/lgvp/audios
    /usr/local/lgvp/videos

    (I know audio shouldn't be plural, but I didn't make the directory structure)

    I don't have an MMC/SD card available (nor do I have a reader), so being able to upload wallpapers via ftp came in real handy.

    I've also successfully "provisioned" a couple of phones just uploading a modified vdci.cfg and rebooting the phone. Much easier then entering in complex passwords on the phone.

Share This Page